• Advertisement

Please Help by posting forum errors here.

Section for the Montana Preppers Network (sub-forums are unlocked)

Re: Please Help by posting forum errors here.

Postby watcher » Wed Dec 20, 2017 10:26 pm

Follow up - seems to happen when I click on "Board index" also.
Political tags — such as royalist, communist, democrat, populist, fascist, liberal, conservative, and so forth — are never basic criteria. The human race divides politically into those who want people to be controlled and those who have no such desire. The former are idealists acting from highest motives for the greatest good of the greatest number. The latter are surly curmudgeons, suspicious and lacking in altruism. But they are more comfortable neighbors than the other sort.
watcher
Forum Moderator
Forum Moderator
 
Posts: 505
Images: 1
Joined: Thu Feb 18, 2010 7:04 pm
Location: WI
Karma: 19

Re: Please Help by posting forum errors here.

Postby farmer_dude48 » Thu Dec 21, 2017 6:38 am

When I log in I get a warning from AVG and I get something saying that the APN wants to use my computing power also when I go to the board index the font size is very large.. I hope this helps
" Doing what I can with what I got " Mr. Burt Gummer
farmer_dude48
Indiana Preppers Network
Indiana Preppers Network
 
Posts: 356
Joined: Thu Jun 27, 2013 12:38 pm
Location: Southern Indiana
Karma: 4

Re: Please Help by posting forum errors here.

Postby North Idaho Patriot » Sun Dec 24, 2017 10:40 pm

Those issues should be resolved now. Let me know if there are any more
User avatar
North Idaho Patriot
Forum Moderator
Forum Moderator
 
Posts: 3598
Images: 14
Joined: Fri Dec 18, 2009 8:51 pm
Location: Northern Idaho
Karma: 141

Re: Please Help by posting forum errors here.

Postby woodchipper518 » Tue Jan 02, 2018 1:30 pm

I have never had a reason to report anything. Site runs nicely for me.

However, I sent to PMs this morning 1/2/18 and neither show up in my Sent nor Outbox folders. So I have not idea where or if they were sent.
One was to you North Idaho Patriot - requesting to join the Ham Operators Group
Second was to ReadyMom - a general question about adding a user group.
Is today really SHTF day? Good thing I quit drinking and smoking yesterday. Keep Calm and Reload.
Kilo Golf Five Quebec Papa Romeo (KG5QPR)
User avatar
woodchipper518
Texas Preppers Network
Texas Preppers Network
 
Posts: 213
Joined: Tue Nov 10, 2015 11:01 pm
Location: North Texas - Denton County / Collin County line / 380 corridor
Karma: 0

Re: Please Help by posting forum errors here.

Postby ReadyMom » Tue Jan 02, 2018 11:08 pm

woodchipper518 wrote:I have never had a reason to report anything. Site runs nicely for me.

However, I sent to PMs this morning 1/2/18 and neither show up in my Sent nor Outbox folders. So I have not idea where or if they were sent.
One was to you North Idaho Patriot - requesting to join the Ham Operators Group
Second was to ReadyMom - a general question about adding a user group.


I didn't get a message. Just checked. Not sure what happened to your messages :( .
Image Emergency Home Preparation.org -- A 'card-catalog' style of prepping information.
Image Also on Facebook: EmergencyHomePreparation (all one word)
:caution: Anything I post may NOT be used for commercial purposes or any type of 'For-Profit' distribution.
User avatar
ReadyMom
Forum Moderator
Forum Moderator
 
Posts: 9163
Images: 0
Joined: Wed Dec 30, 2009 9:58 am
Location: Pennsylvania
Karma: 251

Re: Please Help by posting forum errors here.

Postby woodchipper518 » Thu Jan 11, 2018 1:45 pm

PMs sent are stuck in the OutBox. Several PMs have been sitting there for days. Not sure what I need to do to kick them on to the designated person.
Is today really SHTF day? Good thing I quit drinking and smoking yesterday. Keep Calm and Reload.
Kilo Golf Five Quebec Papa Romeo (KG5QPR)
User avatar
woodchipper518
Texas Preppers Network
Texas Preppers Network
 
Posts: 213
Joined: Tue Nov 10, 2015 11:01 pm
Location: North Texas - Denton County / Collin County line / 380 corridor
Karma: 0

Re: Please Help by posting forum errors here.

Postby IceFire » Thu Jan 11, 2018 8:58 pm

Sounds like the workflow that routes the Ps is stalled or "broken". That, or the repository that holds them is full, or has run out of data points. ight need to check with the hosting service as to the problem. (Sorry...SharePoint developer/administrator here. I deal with this stuff all the time at work)
"Guns are like shoes...a woman should have one in EVERY caliber!"
User avatar
IceFire
Forum Moderator
Forum Moderator
 
Posts: 10201
Images: 0
Joined: Wed Dec 30, 2009 10:12 am
Location: Baja Arizona
Karma: 148

Re: Please Help by posting forum errors here.

Postby Straydog » Fri Jan 12, 2018 2:04 am

IceFire wrote:Sounds like the workflow that routes the Ps is stalled or "broken". That, or the repository that holds them is full, or has run out of data points. ight need to check with the hosting service as to the problem. (Sorry...SharePoint developer/administrator here. I deal with this stuff all the time at work)


What on earth does "Share Point" have to do with PM's on this board? Unless multiple pm's are being sent in quantity standard forum settings will handle this. I know I have said before that this software is out of date in a massive way so maybe that has something to do with it.
User avatar
Straydog
New York Preppers Network
New York Preppers Network
 
Posts: 130
Joined: Tue Sep 06, 2011 12:27 am
Karma: 7

Re: Please Help by posting forum errors here.

Postby IceFire » Sat Jan 13, 2018 12:32 am

Straydog wrote:
IceFire wrote:Sounds like the workflow that routes the Ps is stalled or "broken". That, or the repository that holds them is full, or has run out of data points. ight need to check with the hosting service as to the problem. (Sorry...SharePoint developer/administrator here. I deal with this stuff all the time at work)


What on earth does "Share Point" have to do with PM's on this board? Unless multiple pm's are being sent in quantity standard forum settings will handle this. I know I have said before that this software is out of date in a massive way so maybe that has something to do with it.


SharePoint is the "platform" that many of these forums are built on. Even if this one is not built on a SP platform, the basic principles are the same. Part of it depends on how many data points are allocated to this forum, as well as how many gigabytes are allocated to this forum by the server. Exceed those numbers, and messages get "hung up" in routing, you get log-in issues, and slow response times.
"Guns are like shoes...a woman should have one in EVERY caliber!"
User avatar
IceFire
Forum Moderator
Forum Moderator
 
Posts: 10201
Images: 0
Joined: Wed Dec 30, 2009 10:12 am
Location: Baja Arizona
Karma: 148

Re: Please Help by posting forum errors here.

Postby Straydog » Sat Jan 13, 2018 10:16 am

IceFire wrote:
Straydog wrote:
IceFire wrote:Sounds like the workflow that routes the Ps is stalled or "broken". That, or the repository that holds them is full, or has run out of data points. ight need to check with the hosting service as to the problem. (Sorry...SharePoint developer/administrator here. I deal with this stuff all the time at work)


What on earth does "Share Point" have to do with PM's on this board? Unless multiple pm's are being sent in quantity standard forum settings will handle this. I know I have said before that this software is out of date in a massive way so maybe that has something to do with it.


SharePoint is the "platform" that many of these forums are built on. Even if this one is not built on a SP platform, the basic principles are the same. Part of it depends on how many data points are allocated to this forum, as well as how many gigabytes are allocated to this forum by the server. Exceed those numbers, and messages get "hung up" in routing, you get log-in issues, and slow response times.


Thanks for the clarification IceFire, that make sense. :)
User avatar
Straydog
New York Preppers Network
New York Preppers Network
 
Posts: 130
Joined: Tue Sep 06, 2011 12:27 am
Karma: 7

Re: Please Help by posting forum errors here.

Postby IceFire » Sat Jan 13, 2018 11:48 pm

Like I said...I deal with this kind of stuff at work ALL the time!
"Guns are like shoes...a woman should have one in EVERY caliber!"
User avatar
IceFire
Forum Moderator
Forum Moderator
 
Posts: 10201
Images: 0
Joined: Wed Dec 30, 2009 10:12 am
Location: Baja Arizona
Karma: 148

Re: Please Help by posting forum errors here.

Postby angie_nrs » Mon Jan 29, 2018 10:53 pm

OK, I'm getting a popup to provide my username and password every now and again. It's really getting annoying! I haven't seen it on here before. Here is a copy of the address bar. Is anyone else getting this? At the beginning of the address bar it says.....Not secure

http://hostmozart.com/watchdog/

I have been just exiting out of APN all together and then coming back in. :surrender:
angie_nrs
 
Posts: 883
Joined: Tue Apr 24, 2012 4:00 pm
Karma: 53

Re: Please Help by posting forum errors here.

Postby TRex2 » Tue Jan 30, 2018 6:26 am

angie_nrs wrote:OK, I'm getting a popup to provide my username and password every now and again. It's really getting annoying! I haven't seen it on here before. Here is a copy of the address bar. Is anyone else getting this? At the beginning of the address bar it says.....Not secure

http://hostmozart.com/watchdog/

I have been just exiting out of APN all together and then coming back in. :surrender:

I am getting the same screen, any time I try to get to the board index.
Calling Islam a religion isn't much different than calling Nazism or Communism a religion.
Both were also political movements with a religious component, just like Islam.
TRex2
 
Posts: 437
Images: 0
Joined: Sat Mar 16, 2013 7:14 pm
Location: Central Texas
Karma: 9

Re: Please Help by posting forum errors here.

Postby dmwalsh568 » Tue Jan 30, 2018 8:14 am

TRex2 wrote:
angie_nrs wrote:OK, I'm getting a popup to provide my username and password every now and again. It's really getting annoying! I haven't seen it on here before. Here is a copy of the address bar. Is anyone else getting this? At the beginning of the address bar it says.....Not secure

http://hostmozart.com/watchdog/

I have been just exiting out of APN all together and then coming back in. :surrender:

I am getting the same screen, any time I try to get to the board index.


Ditto.

But I can get into the forums, as long as I follow other links and don't ever try to go to the Board Index.

So by going to my old posts and then navigating backwards, I can see the forums I want to get into.

Hopefully one of the forum admins can tame the WatchDog. :p
dmwalsh568
 
Posts: 589
Joined: Fri Oct 05, 2012 11:21 am
Location: MetroWest MA inside of 495
Karma: 13

Re: Please Help by posting forum errors here.

Postby handyman777 » Tue Jan 30, 2018 10:40 am

when i click on index, watch dog security pops up.
whats this ??
handyman777
Michigan Preppers Network
Michigan Preppers Network
 
Posts: 446
Joined: Fri Sep 04, 2015 7:40 am
Karma: 13

PreviousNext

Return to Montana Preppers Network Forum

Who is online

Users browsing this forum: No registered users and 1 guest


Email Newsletter icon, E-mail Newsletter icon, Email List icon, E-mail List icon Sign up for the APN Email Newsletter - Enter your e-mail address below


  Links and Resources
  -Links
  -Podcasts
  -Free Ebooks



Trusted Sponsors











Copyright
For Notices of Copyright infringement and to contact our DMCA Agent please follow the link below:
Copyright Policy

For terms of use, rules, and policies please read our Disclaimer