Page 1 of 2

Please Help by posting forum errors here.

PostPosted: Tue Jun 27, 2017 9:03 pm
by North Idaho Patriot
Some people are experiencing login and posting issues. Unfortunately it's next to impossible to troubleshoot or even diagnose a problem if we are unable to duplicate the issue. If it's not happening to us, then we have no idea where to even begin to look.

So here are some things to try:
[*]Clear all your cookies and cache.
[*]Try logging in from a different device and see what happens
[*]Click the link at the very bottom that says "delete all board cookies"
[*]Try logging in from a proxy server

If you are still experiencing issues, please provide as much of the following information as possible
[*]Date and time that the incident occurred
[*]A good description of exactly what happened
[*]Error codes if any
[*]A screenshot if anything abnormal
[*]What type of device you are using
[*]What browser you are using
[*]Any other pertinent information that could possibly help us in discovering what this elusive bug is.

Re: Please Help by posting forum errors here.

PostPosted: Tue Jun 27, 2017 10:10 pm
by rebnavy1862
I have the same problem with my desk top as I have with my tablet.
How can I report a problem if I can't log on or post???

Re: Please Help by posting forum errors here.

PostPosted: Wed Jun 28, 2017 5:23 am
by rebnavy1862
OK, I did the cookie deletion thing. Let's see what happens.
Reb

Re: Please Help by posting forum errors here.

PostPosted: Wed Jun 28, 2017 1:55 pm
by dmwalsh568
I know this isn't very helpful, but when I see a failure I am using the login link from the top level portal. I enter my credentials and hit login, and the screen refreshes and asks me to enter my credentials again. Next time I'll try to grab the code in the URL related to my attempted login session.

Normally I just try twice then go off and do something else and check back in a few hours. Almost every time just waiting a few hours I can get right in without clearing cache or cookies. So unless you have a really short TTL on cookies, I suspect it's not on the user end of the equation.

Re: Please Help by posting forum errors here.

PostPosted: Wed Jun 28, 2017 10:12 pm
by rebnavy1862
rebnavy1862 wrote:OK, I did the cookie deletion thing. Let's see what happens.
Reb

More than 24 hours and no problems.
Reb

Re: Please Help by posting forum errors here.

PostPosted: Thu Jun 29, 2017 8:01 am
by rebnavy1862
Still no problem since I did the cookie removal.
Reb

Re: Please Help by posting forum errors here.

PostPosted: Thu Jun 29, 2017 2:23 pm
by rebnavy1862
Been almost two days and still no problems since I "decookied". Tom, I think you've got it.
Reb

Re: Please Help by posting forum errors here.

PostPosted: Thu Jun 29, 2017 10:56 pm
by North Idaho Patriot
awesome. Hopefully that has fixed it

Re: Please Help by posting forum errors here.

PostPosted: Sat Jul 01, 2017 7:54 pm
by daaswampman
Just spent an hour getting denied. This is the message that kept coming up. Swamp

General Error
SQL ERROR [ mysql4 ]

No such file or directory [2002]

BACKTRACE

FILE: includes/db/mysql.php
LINE: 93
CALL: dbal->sql_error()

FILE: common.php
LINE: 213
CALL: dbal_mysql->sql_connect()

FILE: posting.php
LINE: 17
CALL: include('common.php')

Re: Please Help by posting forum errors here.

PostPosted: Sat Jul 01, 2017 9:05 pm
by ajax727
daaswampman wrote:Just spent an hour getting denied. This is the message that kept coming up. Swamp

General Error
SQL ERROR [ mysql4 ]

No such file or directory [2002]

BACKTRACE

FILE: includes/db/mysql.php
LINE: 93
CALL: dbal->sql_error()

FILE: common.php
LINE: 213
CALL: dbal_mysql->sql_connect()

FILE: posting.php
LINE: 17
CALL: include('common.php')


I had the same message as above .
It took a while to log in .
maybe the owners should go back to what worked and scrap this new program .

Re: Please Help by posting forum errors here.

PostPosted: Sun Dec 10, 2017 1:36 pm
by TimWhite
General Error

SQL ERROR [ mysql4 ]

Out of range value for column 'ad_views' at row 1 [1264]

SQL

UPDATE americanpreppersnetwork_ads SET ad_views = ad_views + 1 WHERE ad_id = '51'

BACKTRACE


FILE: includes/db/mysql.php
LINE: 175
CALL: dbal->sql_error()

FILE: ads/functions.php
LINE: 207
CALL: dbal_mysql->sql_query()

FILE: ads/functions.php
LINE: 56
CALL: get_ads()

FILE: includes/functions.php
LINE: 4463
CALL: setup_ads()

FILE: portal.php
LINE: 262
CALL: page_header()

Re: Please Help by posting forum errors here.

PostPosted: Sun Dec 10, 2017 2:31 pm
by ajax727
General error message again and again .

Re: Please Help by posting forum errors here.

PostPosted: Sun Dec 10, 2017 6:46 pm
by JayJay
General error message here too. :?

Re: Please Help by posting forum errors here.

PostPosted: Sun Dec 10, 2017 8:54 pm
by ReadyMom
Me too!
Screen Shot 2017-12-10 at 8.52.33 PM.png

Re: Please Help by posting forum errors here.

PostPosted: Tue Dec 12, 2017 7:56 am
by handyman777
I've been getting the same error pop-up no matter what computer i'm using.